Topic: admin menu not showing | WP Masonry Layout

admin menu not showing

Home Forums Lite Version admin menu not showing

This topic contains 10 replies, has 3 voices, and was last updated by  Masonry Guy 1 year, 11 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #2329 Reply

    mcsandro

    For some reason I don’t see the plugin name of wp-masonry-layout in the admin menu?! I’m running hatch theme on WP 3.9.2. As far as I know multisite is not enabled (I read somewhere that this could be the root cause).
    I also tried to manually upload the plugin via ftp-server but it turned out the same thing… the plugin ist not showing in the admin menu.
    Can anyone help? Thx in advance!
    Sandro

    #2330 Reply

    mcsandro

    Oh, I should mention that I logged in as administrator.
    Sandro

    #2364 Reply

    mcsandro

    Any suggestions? Would be great if you can help!

    #3064 Reply

    Elvi

    Got the exact same problem.

    #3069 Reply

    Masonry Guy
    Keymaster

    Hi Elvi,

    Can you please deactivate other plugin and check ?

    Thanks

    #3083 Reply

    Elvi

    That helped, thanks a lot!

    #3097 Reply

    Luis Fernandes

    Same problem happening in my website…

    #3104 Reply

    Masonry Guy
    Keymaster

    Hi Luis,

    Did you tried deactivating other plugins ?

    Thanks

    #3221 Reply

    Ryan Buchanan
    Participant

    I am having the same issue. Unsure which plugin i would need to deactivate.

    #3222 Reply

    Ryan Buchanan
    Participant

    Okay.. It’s the Facebook Plugin.. Any thoughts on correcting this?

    #3327 Reply

    Masonry Guy
    Keymaster

    Hi Ryan,

    Really sorry for the delay reply due to festival time here. We are back to our full day working now.

    Can you send me that facebook plugin url ? I will test this and send a fix in next release if possible.

    Thanks

Viewing 11 posts - 1 through 11 (of 11 total)
Reply To: admin menu not showing
Your information: