Topic: jquery conflict of some sort with wp-types toolset | WP Masonry Layout

jquery conflict of some sort with wp-types toolset

Home Forums Lite Version jquery conflict of some sort with wp-types toolset

This topic contains 1 reply, has 2 voices, and was last updated by  Masonry Guy 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14390 Reply

    butteryak

    Im getting some sort of jquery conflict with wp-types toolset plugin https://wp-types.com/home/toolset-components/

    i’m getting this error in console.

    jquery.validate.min.js?ver=4.4.2:2 Uncaught TypeError: Cannot read property ‘call’ of undefined.

    attempted to update jquery.validate.min.js to 4.4.2:4 and get this error

    jquery.validate.min.js?ver=4.4.2:4 Uncaught TypeError: Cannot read property ‘call’ of undefined. Exception occurred when checking element slug, check the ‘nospecialchars’ method

    I have contacted toolset as well. hope to come up with a solution so i can use both.

    #14397 Reply

    Masonry Guy
    Keymaster

    Hi Butteryak,

    Can you please comment line 16 and 17 in wp-content/plugins/wp-masonry-layout/plugin_interface.php ? Does that make any difference ?

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: jquery conflict of some sort with wp-types toolset
Your information: