Topic: Lazy load only shows two images | WP Masonry Layout

Lazy load only shows two images

Home Forums Pro Version Lazy load only shows two images

This topic contains 4 replies, has 2 voices, and was last updated by  Dorian 1 week, 5 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #18111 Reply

    Dorian

    http://www.sanissa.ch/wettbewerb/galerie/

    First two images are shown, but the third image is grey. Shouldn’t there be loaded more than two images?
    I can see definitely more than two images when the page is done loading. Only when I scroll down the third images shows up.

    Cheers,
    Dorian

    #18125 Reply

    Masonry Guy
    Keymaster

    Hi Dorian,

    I checked your url and found all the 3 posts are working there with lazy load. Seems like you already fixed it.

    Thanks.

    #18128 Reply

    Dorian

    Hey, did you reset the database? The comment from another user reporting the same problem is gone…

    #18129 Reply

    Masonry Guy
    Keymaster

    Hi Dorian,

    Not at all. Just came back from the weekend. May be the post was deleted by the creator.

    Regarding the issue, i couldn’t find the solution for it. But there is a tweak for now. Can you please load more than 6 post there ? This should fix the issue.

    Thanks

    #18130 Reply

    Dorian

    That’s weird, your website said “Could not establish database connection” earlier and now the post is gone. Maybe you should look into that…

    He was reporting about the same issue but he had 30 posts and only the first would show the picture on page load.

    I just tested with seven posts like you said, that didn’t help.
    Screenshot via mail.

Viewing 5 posts - 1 through 5 (of 5 total)
Reply To: Lazy load only shows two images
Your information: