Topic: Tiles Not Automatically Loading | WP Masonry Layout

Tiles Not Automatically Loading

Home Forums Lite Version Tiles Not Automatically Loading

This topic contains 3 replies, has 2 voices, and was last updated by  Masonry Guy 2 years ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2648 Reply

    Mitch

    Hi,

    I just installed the Lite version of the plugin and added it to a test page on one my client’s sites. Everything works great except when the page loads, the tiles DO NOT automatically load. All that shows up is the LOAD MORE button (the tiles only show up after I click the button). Any ideas on how to fix that?

    And yes, the site is using WordPress 4.0 (in reference to the other thread like this).

    Here is the test page for your reference: http://www.tarboxgroup.com/blog-tiles-test/

    Thanks!
    Mitch

    #2651 Reply

    Masonry Guy
    Keymaster

    Hi Mitch,

    Thank you so much for the details and the link.

    I checked your site here and found that there is a js and css file missing related to flexnav. And the js file missing caused a javascript error. So our plugin is unable to load at first. Please fix file missing error or remove that and there shouldn’t be any issue.

    Please check the link for details about error. http://easycaptures.com/fs/uploaded/916/9436089256.jpg

    Thanks

    #2658 Reply

    Mitch

    Great thanks! I removed those lines of code (they were unused, don’t know why I left them in there lol) and it works.

    Thanks!
    Mitch

    #2659 Reply

    Masonry Guy
    Keymaster

    Hi Mitch,

    If you like our plugin and have helped you, can you please post a review for our plugin here https://wordpress.org/support/view/plugin-reviews/wp-masonry-layout?filter=5. This will help us more and motivated.

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: Tiles Not Automatically Loading
Your information: