Reply To: not working

Home Forums Lite Version not working Reply To: not working

#814
Masonry Guy
Keymaster

Hi,

What is the version of WordPress you are using ? For our plugin to work you must have the version 3.9 and above.

If your Wp Version is 3.9 and above, i suggest you to disable all the plugins and try again.

Please let me know your outcome.

Thanks