admin menu not showing

Home Forums Lite Version admin menu not showing

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #2329
    mcsandro
    Guest

    For some reason I don’t see the plugin name of wp-masonry-layout in the admin menu?! I’m running hatch theme on WP 3.9.2. As far as I know multisite is not enabled (I read somewhere that this could be the root cause).
    I also tried to manually upload the plugin via ftp-server but it turned out the same thing… the plugin ist not showing in the admin menu.
    Can anyone help? Thx in advance!
    Sandro

    #2330
    mcsandro
    Guest

    Oh, I should mention that I logged in as administrator.
    Sandro

    #2364
    mcsandro
    Guest

    Any suggestions? Would be great if you can help!

    #3064
    Elvi
    Guest

    Got the exact same problem.

    #3069
    Masonry Guy
    Keymaster

    Hi Elvi,

    Can you please deactivate other plugin and check ?

    Thanks

    #3083
    Elvi
    Guest

    That helped, thanks a lot!

    #3097
    Luis Fernandes
    Guest

    Same problem happening in my website…

    #3104
    Masonry Guy
    Keymaster

    Hi Luis,

    Did you tried deactivating other plugins ?

    Thanks

    #3221
    Ryan Buchanan
    Participant

    I am having the same issue. Unsure which plugin i would need to deactivate.

    #3222
    Ryan Buchanan
    Participant

    Okay.. It’s the Facebook Plugin.. Any thoughts on correcting this?

    #3327
    Masonry Guy
    Keymaster

    Hi Ryan,

    Really sorry for the delay reply due to festival time here. We are back to our full day working now.

    Can you send me that facebook plugin url ? I will test this and send a fix in next release if possible.

    Thanks

Viewing 11 posts - 1 through 11 (of 11 total)
  • The forum ‘Lite Version’ is closed to new topics and replies.