Topic: Masonry slow to load or not at all | WP Masonry Layout

Masonry slow to load or not at all

Home Forums Pro Version Masonry slow to load or not at all

This topic contains 6 replies, has 2 voices, and was last updated by  Masonry Guy 4 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1823

    Tony Oravet

    We have received reports from about 20% of our users that they do not see the posts on the home page that we have laid out with the Masonry layout.

    I can’t replicate it but we are getting enough users with the issue that I thought I would ask for some help to see if you all could replicate it.

    On our home page, http://www.thehandmadehome.net, I have a Meteor Slideshow running, then the Masonry layout via shortcode [wmls name="Pinterest Test" id="2"] and then we have some javascript ads running below that.

    Any ideas on what could be happening to those 20% users (which account for probably about 6,400 views or so).

    Thanks!
    Tony Oravet

    #1886

    Masonry Guy
    Keymaster

    Hi Tony,

    Which version of wordpress you are currently using ?

    Also, i don’t see any layout in your home page. For a test, can you please setup that in another page and send me that url ?

    I will test here are let you know.

    Also, i must say that the site is really slow. And that might be cause for the load time.

    Thanks

    #1912

    Tony Oravet

    We are using WP 4.0 and the layout should be in the home page. I’ll also drop it in another page for you to test with….here it is – http://www.thehandmadehome.net/masonry/

    What kind of load times are you seeing? It’s loading pretty quickly for me…so I’m wondering if there is a caching issue as well. Have you heard of any issues with WP Super Cache with this plugin?

    #1925

    Masonry Guy
    Keymaster

    Hi Tony,

    I can’t see the layout yet. Is it possible for you to disable other plugins and check ? May be there might have been javascript conflicts.

    Thanks

    #1957

    Tony Oravet

    I’m not sure what the issue is. I can sit there and refresh the page several times and then the plugin works. Other times it doesn’t. I thought it might be a jquery conflict with other plugins so I turned all of those off and the plugin still behaves like this. Sometimes it works…sometimes it doesn’t.

    Can you try refreshing the page a few times (maybe like 5 or so) to see if the files do show up?

    Thanks for your help!

    Tony

    #1981

    Masonry Guy
    Keymaster

    Hi Tony,

    I can still some javascript error there. So must be it is caused by it.

    I am getting error like this.

    "NetworkError: 503 Service Unavailable - http://t.acxiom-online.com/tag/e0c32d918e049b2c62adf639b018b524/st.js?l=http%3A%2F%2Fwww.thehandmadehome.net%2Fmasonry%2F&r="
    st.js?l...nry/&r=
    Object { image_url="http://medianexus.com/ad...er/media_nexus_logo.png", image_container="logo", comscore_pubid="18206572", more...}
    logo.js (line 58)
    Using JQuery version 2.1.0
    era_rl....dations (line 32)
    TypeError: g.browser is undefined
    	
    
    ....VswAutocompleter.Select(u,p,A,l);var j;g.browser.opera&&g(p.form).bind("submit....

    I think this is the error caused by as.ntent.com Search widget. Can you please disable that ?

    Thanks

    #5546

    Masonry Guy
    Keymaster

    Due to no response, we have closed this ticket.

    If you need to open this again, please create another one and keep link of this thread there.

    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Masonry slow to load or not at all’ is closed to new replies.