WP Masonry Layout no compatible with wordpress 5.3 & WPML

Home Forums Lite Version WP Masonry Layout no compatible with wordpress 5.3 & WPML

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #29099 Reply
    Gregori Raya
    Guest

    Hi Dnesscarkey,

    I need your help.

    I have installed your plugin Wp Masonry for 4 years ago.
    My site http://www.osg.cat is a multilingual site with the WPML plugin. The plugin Wp Masonry Layout has worked correctly until version 5.2.5 of wordpress, but with the update to 5.3 it has stopped working with wpml.

    The WPML support team has told me that bug is comming for your plugin. Your plugin isn’t longer compatible wis WPML.

    Is there any solution about it?

    Thank,

    Gregori Raya

    #29105 Reply
    Masonry Guy
    Keymaster

    Hi Gregori,

    I will work over the weekend to fix the issue.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)
Reply To: WP Masonry Layout no compatible with wordpress 5.3 & WPML
Your information: