Masonry Guy

Masonry Guy

Forum Replies Created

Viewing 15 posts - 31 through 45 (of 884 total)
  • Author
    Posts
  • in reply to: pro version not displaying properly #19784
    Masonry Guy
    Keymaster

    Hi Jorg,

    Which plugin you are currently having issue with ? Can you share me your site url ?

    Thanks

    in reply to: Mensory image pixellation (blurry image) #19616
    Masonry Guy
    Keymaster

    Hi scott,

    Not the forum to post such issue. As of now we only support problem regarding to our plugins.

    Wordpress.org forum will be great platform to post such issue.

    Thanks

    in reply to: Can't select Layout Theme #19456
    Masonry Guy
    Keymaster

    Hi Lesley,

    Can you please make sure that lite version of the plugin is uninstalled. I doubt lite version of the plugin is working there currently.

    Thanks

    in reply to: Different width for columns #19397
    Masonry Guy
    Keymaster

    Hi Christophe,

    With our plugin, different width for columns is not possible.

    Thanks

    in reply to: Mobile Queries #19342
    Masonry Guy
    Keymaster

    Hi Nick,

    Thank you so much for your suggestions. I will implement this.

    🙂

    in reply to: Scrolling causes loaded posts to overlay on top of others #19241
    Masonry Guy
    Keymaster

    Hi Alex,

    So sorry but i don’t see any overlapping issue there. Which browser and OS you are using ? I will check it in same here.

    Thans

    in reply to: get image from media #19161
    Masonry Guy
    Keymaster

    Hi,

    We are so sorry but our plugin only works with post and post type. It doesn’t allow to select from media.

    Thanks

    in reply to: exclude category #19126
    Masonry Guy
    Keymaster

    Hi Lee,

    Ya i agree on that. I will start working for it soon.

    Thanks

    in reply to: exclude category #19107
    Masonry Guy
    Keymaster

    Hi Lee,

    Can you please try this ?

    //Remove sold category from search
    add_filter(‘wmlp_query’, ‘my_custom_query_wmlp’,10,2);
    function my_custom_query_wmlp($args, $shortcodeID){
    if ($shortcodeID == 2){ // HERE # is shortcode ID
    $args[‘tax_query’] = array(array(
    ‘taxonomy’ => ‘product_cat’,
    ‘field’ => ‘slug’,
    ‘terms’ => ‘sold’,
    ‘operator’ => ‘NOT IN’
    ));
    }
    return $args;
    }

    Regarding the no result. We don’t have that currently. We forget to add that and no client ask for that yet. We will try to add in next release.

    Thanks

    in reply to: pro version not displaying properly #19075
    Masonry Guy
    Keymaster

    Hi Sam,

    There might be some conflict with other javascript. Can you please send me your site url ? I will check and let you know.

    Thanks

    in reply to: exclude category #19074
    Masonry Guy
    Keymaster

    Hi Lee,

    For custom post type and taxonomy (product category), you need to write complex query using the filter. Please keep this in your functions.php file and this should fix the issue.

    add_filter('wmlp_query', 'my_custom_query_wmlp',10,2);
    function my_custom_query_wmlp($args, $shortcodeID){
      if ($shortcodeID == #){ // HERE # is shortcode ID
        $args['tax_query'] = array(array(
                   'taxonomy' => 'product_cat',
                   'field'   => 'slug',
                   'terms'   => 'YOUR_CATEGORY_SLUG_HERE',
                   'operator' => 'NOT IN'
               ));
        return $args;
      }
    }

    Thanks

    in reply to: Altering the Hover Colour on the Lhoste Layout #18973
    Masonry Guy
    Keymaster

    Hi Sophy,

    That is not background color in Lhotse layout. It is the opacity, making it bit transparent. So adding hover color is not possible there.

    1. Seems like you have enable the lightbox option. Please disable it and it should directly link to the post.

    2. Please do send me your url where you are having the issue. I will check and try to find the cause for it.

    Thanks

    in reply to: Altering the Hover Colour on the Lhoste Layout #18909
    Masonry Guy
    Keymaster

    Hi Sophy,

    Ya it can be changed. But there is no settings for it. You can use custom css to fix it.’

    Do you want to change the title hover color ? So far in Lhotse, there is only title color that can be changed.

    For that you can use this css. Please replace XXXXXX with the color code you want to use.

    .wmle_item:hover .wmle_post_title a{color:#XXXXXX;}

    Thanks

    in reply to: URGENT Activation issue #18908
    Masonry Guy
    Keymaster

    Hi Thierry,

    I have replied your personal msg.

    Thanks

    in reply to: My blog simply says load more upon load #18839
    Masonry Guy
    Keymaster

    Hi,

    In this url http://tuev.net-up.de/ , i can see the layout is working properly. May be you fixed it already ?

    Thanks

Viewing 15 posts - 31 through 45 (of 884 total)